Skip to content

iPhone 3GS舊版iBoot已經可以JB (iOS 4.1)

根據Redmond Pie的消息

iPhone 3GS (舊版iboot)目前已經可以JB。


此JB必須刷自製韌體,

因此你必須要有一台Mac,以及舊版iBoot的3GS才可以使用。(iPhone 3G、iPod Touch皆不行)


此Pwnagetool並非Dev-Team官方版本,因此請自行承受任何的風險。

下載位置:http://www.megaupload.com/?d=VZ52C0AY



對了,大家記得要先降級到3.1.2,用黑雨JB再刷嘿,不要像皮樂一樣耍笨…

發佈於越獄資訊

目前沒有留言

發表迴響