Skip to content

Redsn0w 0.9.5 beta 5釋出,支援4.0 (3G&Touch2)

就在剛剛,Redsn0w 0.9.5 beta 5釋出了,

除了可以支援4.0 JB以外,

更是支援了 iPod Touch 2的JB。

另外,0.9.5 beta 5可以使用GM韌體了,

不必像之前版本一樣,即使JB GM版,還要準備beta4的韌體來給redsn0w使用。

此外也多了開啟多工跟桌面背景的選項。

(那皮樂昨天做的套件是為了什麼…Orz)


要下載redsn0w 0.9.5 beta 5的話請點選這裡

發佈於越獄資訊

10 則留言

  1. 瘋子旺 瘋子旺

    (那皮樂昨天做的套件是為了什麼…Orz)

    為了大家 辛苦了~

  2. Alan Alan

    是啊~辛苦了!!!

  3. Tim Tim

    請教jb後, cydia 裝的東西都可以正常使用嗎?
    例如 sbsetting. appsysc. openssh. quickdo. iacces !!?

    • 皮樂 皮樂

      不行,多數尚未支援。

  4. 皮樂ˊˋ~ 載點掛了噎^^”

    • 皮樂 皮樂

      DEV-TEAM的問題,只能等他們修理了

  5. 香G 香G

    你好 那我是ipod touch2代的話 我要先昇級4.0再來紅雪
    還是直接3.1.2紅雪? 謝謝喔
    還有請問依下我找不到紅雪的破解教學可以幫忙嗎
    謝謝感恩~~~~

    • 皮樂 皮樂

      你好,看你要怎樣的版本就搭配怎樣的紅雪。
      3.1.2是redsn0w 0.9.2
      4.0是redsn0w 0.9.5 beta5-3

      教學大致上跟這個一樣,只是韌體版本不同而已

      http://iphone4.tw/forums/showthread.php?t=67026

  6. 香G 香G

    所以說我如果要用4.0的話就是要用redsn0w 0.9.5 beta5-3就是了

    多工和換桌面需要用cydia另外安裝什麼嗎

    對不起我問題很多謝謝

    • 皮樂 皮樂

      JB的時候就可以在redsn0w選擇要不要多工了,或者到時候裝套件也可以

發表迴響